2011年11月9日水曜日

やばいという領域の話で収まらないかも...有名ハッカーがiOS5.0.1ユーザーに警告


こんばんは。Pineです。

ちょっとiOS5がやばいことになりそうです。
急ぎ目の記事なので前置きは飛ばします。
詳細は以下から.............


iOSのハッカーとして有名な@Pod2Gは、今日自身のTwitterにて
以下のようなツイートを残しました。




pod2g
Note about 5.0.1 : don't update if you plan on jbking : the bug Charlie MILLER
 found can simplify exploits dramatically and will be closed.


::訳::
脱獄を予定しているなら、アップデートはしないでください。
チャーリーさんが見つけたバグは、攻撃を劇的に簡単にするもので、時期
塞がれるでしょう


ここで言うバグというのは、この記事で紹介したバグのことです。
どうやらこれはiOS5.0.1のものだそうで、このバグによって外部からの
iPhone等に対する攻撃が超絶簡単になってしまうらしいです。
詳しいことはリンク先をご覧ください。



僕らの知らないところで、かなりやばいことになっているみたいです。


とりあえず5.0.1にあげようと考えてる方は見送るのが妥当だと思います。
噂によれば、今Appleは全力でこのバグの修正に取り組んでいるそう。
時期アップデートが来ると思うので、それまではおとなしくしていましょう。

1 コメント:

notakenoko さんのコメント...

クラッカーになってからハッカーになって、
プログラマーになるっていうのを思いついた。

コメントを投稿

Related Posts Plugin for WordPress, Blogger...

Twitter Delicious Facebook Digg Stumbleupon Favorites More

 
Design by Free WordPress Themes | Bloggerized by Lasantha - Premium Blogger Themes | Walgreens Printable Coupons